ICND1 Section 2 - Ethernet Switching Flashcards Preview

CCNA > ICND1 Section 2 - Ethernet Switching > Flashcards

Flashcards in ICND1 Section 2 - Ethernet Switching Deck (38)
Loading flashcards...
1

Command to set VTP mode

in global config mode:

vtp mode [server | client | transparent | off]

2

What are the 4 trunking administrative modes?

1. Access
2. Trunk
3. dynamic desirable
4. dynamic auto

3

What are the 3 primary functions of a switch?

1. Deciding when/where to forward a frame, based on destination MAC.
2. Learning MAC address based on source port/MAC.
3. Creating a loop free environment using STP.

4

What are the 1 mandatory and 1 optional commands to configure an access port?

1. In interface config mode, "switchport access vlan *vlanid*"
2. (Optional) Set the mode to access only.

5

What is the distance for 1000BASE-LX or 1000BASE-SX on MM fiber?

550m

6

Command to apply configurations to a set of continguous interfaces

conf t
interface-range *first int*-*last int*

7

Command to set the native vlan for a trunk port

in interface config mode:
switchport trunk native vlan *vlanid*

8

Command to set a port to initiate trunking negotiation messages.

int gi0/1
switchport mode dynamic desirable

9

Command to set the device to use SSH2

ip ssh version 2

10

Command to have logging messages on the console connection only display at convenient times

line con 0
logging synchronous

11

What is the normal range and extended range vlan numbers?

Normal = 1 - 1005
Extended = 1006 - 4094

12

What is the primary impact of VTP server mode?

Server switches can only configure vlans in the standard range

13

Command to see the status of any ip addresses obtained by DHCP

show dhcp lease

14

Command to show the options set on trunk ports

show interfaces trunk

15

Command to see the status of the SSH service on the device

show ip ssh

16

Command to set a port to trunk mode

switchport mode trunk

17

Command to enable port security on an interface

switchport port-security

18

Command to change the default vlans allowed on a trunk.

switchport trunk allowed vlan {add | remove | all | except }

19

Command to set the trunking encap type on a port

switchport trunk encapsulation [dot1q|isl|negotiate]

20

What does ROM store?

the bootstrap code (program) used when the device boots up

21

5 steps to enabling SSH

1. Configure VTY lines to use either local or AAA security
2. If local, add usernames
3. Configure the ip domain-name
4. Create the encryption key
5. (optional) Enable SSH2

22

2 mandatory and 4 optional steps to enabling port security

1. Set a port to either trunk or access mode
2. enable port security

Optional
3. Change the default number of MAC addresses allowed
4. Change the default port security violation behavior
5. Define any permitted MAC addresses
6. Tell the switch to sticky-learn any dynamically learned mac addresses

23

What 3 cable standards have distance limitations of 100m?

10BASE-T
100BASE-T
1000BASE-T

24

How big is the VLAN ID field inside the .1Q header?

12 bits

25

Command to name a vlan

conf t
vlan *vlanid*
name *name*

26

What is the distance limitation for 1000BASE-LX on SM fiber?

5k

27

Where is the .1Q tag inserted in the ethernet header?

Between the source address and type fields.

28

Command to ensure that an access port does not negotiate to become a trunk

conf t
interface gi1/1
switchport mode access

29

Command to copy the running config to a TFTP server

copy running-config tftp

30

Command to create the encryption key for SSH

crypto key generate rsa