EIGRP Flashcards Preview

My ICND2 > EIGRP > Flashcards

Flashcards in EIGRP Deck (33)
Loading flashcards...
1
Q

Which routing protocol can be configured to do unequal cost multi-path routing (load balancing)

A

EIGRP

2
Q

What kind of routing protocol is EIGRP?

  1. Distance Vector
  2. Link State
  3. Path Vector
A
  1. Distance Vector (hybrid)
3
Q

What is the Routing AD of RIP?

A

RIP: 120

4
Q

What is the Routing AD of internal EIGRP?

What is the Routing AD of external EIGRP?

A

Internal EIGRP: 90

External EIGRP: 170

5
Q

What is the Routing AD of OSPF?

A

OSPF: 110

6
Q

What is the Routing AD of external BGP?

What is the Routing AD of internal BGP?

A

External BGP: 20

Internal BGP: 200

7
Q

What happens if an interface is set as a ‘Passive Interfaces’

A

In RIP, it listens but doesn’t send hello packets.
Networks learned on passive interfaces are advertised to other links.

8
Q

EIGRP will perform equal cost load balanceing on up to how many paths by default?
What is the max that can be configured?

A

4 by defualt.
Can be increased up to 16 paths.

9
Q

EIGRP config… what’s goes in the blank?
Subnet mask or wildcard mask?

R1(config-router)#network 10.0.0.0 ___________

A
  • *Wildcard mask**
    i. e. 0.0.255.255
10
Q

OSPF config… what’s goes in the blank?
Subnet mask or wildcard mask?

R1(config-router)#network 10.0.0.0 ___________

A

Wildcard mask
i.e. 0.0.255.255

11
Q

Command to see the interfaces enabled with EIGRP?

A

R1# show ip eigrp interface

12
Q

Command to see all paths learned by EIGRP

A

R1# show ip eigrp topology all-links

13
Q

Command to see the adjacent routers seen with EIGRP enabled?

A

R1# show ip eigrp neighbors

14
Q

Command to see the what routing protocols are running and info about them?

A

R1# show ip protocols

15
Q

How is the default EIGRP router ID generated?

A

IP address of the highest loopback IP address.

If not loopbacks, then uses the highest IP address of any interface.

16
Q

How do you manually set the EIGRP router ID?

A

R1(config)# router eigrp 100
R1(config-router)# eigrp router-id 2.2.2.2

17
Q

Auto classful network boundry summary is enabled by default on these routing protocols?

Auto classful network boundry summary is unavalable on this routing protocol?

A

Enabled in RIP and EIGRP by default

Not auto summarization in OSPF

18
Q

How do you add a summay route address in EIGRP?

A

Set this summary on the interface you want to advertise out of.

R1(config-router)# interface f1/0
R1(config-if)# ip summary-address eigrp 100 10.0.0.0 255.255.0.0

19
Q

How to setup a default route in EIGRP?
…for example, to the internet…

A

Crease a summary route on the interfaces that point to the inside of the network, not the outside interface. i.e.

R1(config)# interface f3/0
R1(config-if)# ip summay-address eigrp 100 0.0.0.0 0.0.0.0

20
Q

How to configure a passive interface in EIGRP?

A

R1(config)# router eigrp 100
R1(config-router)# passive-interface loop 0
R1(config-router)# passive-interface f1/0

21
Q

In EIGRP, what does the term ‘Reported Distance’ mean?

A

Also known as the ‘Advertised Distance
It’s the distance the neighbor router says the network is away from itself.

22
Q

In EIGRP, what does the term ‘Feasible Distance’ mean?

A

Reported Distance + Metric to reach the neighbor that reported the route

23
Q

In EIGRP, what does the term ‘Successor Route’ mean?

A

That is the best route with the lowest metric to reach a network.

24
Q

In EIGRP, what does the term ‘Feasible Successor’ mean?
What does it take to qualify as a Feasible Successor?

A

That is the next best route(s) that doesn’t make it into the routing table initially.

A route qualifies as a Feasible Successor if its Reported Distance (neighbor’s metric to the network) is lower than the Feasible Distance (reported distance plus metric to reach next router) of the current Successor Route (best route).

*This isn’t entered into the routing table if the main Successor Route is still available.

25
Q

What does EIGRP take into accout to calculate metric?

A
  • Bandwidth
  • Delay (by default the delay is a produt of interface type)
  • Reliability (not by default)
  • Load (not by default)
26
Q

True or False?
In EIGRP, the values shown for the interface delay and the value you enter to set the delay are the same units?

A

False

shown in microseconds but entered in tens of microseconds

delay 1000 = 10000 usec

27
Q

True or False?

Setting the interface bandwidth properties of an interface changes the physical clocking of the interface?

A

False

Changing the bandwidth or Delay for only changes the software policies that make calculations based on it such as EIGRP

28
Q

SVIs are on Routers or Switches?
Subinterfaces are on Routers or Switches?

A

SVI’s are on Switches
Subinterfaces are on Routers

29
Q

CAM table is another name for what?
as in:
CAM Table
FIB Table
ARP Table
VLAN Table
Adjacency Table

A

The switch’s MAC address table

30
Q

FIB table on a router contains what information?

as in :
CAM Table
FIB Table
ARP Table
VLAN Table
Adjacency Table

A

IP address and outbound port.

It’s a specific version of the IP routing table used in Cisco Express Forwarding (CEF)

31
Q

Adjacency table is what?

…as in:
CAM Table
FIB Table
ARP Table
VLAN Table
Adjacency Table

A

List of the ports and MAC for each IP address it knows about including all of the next hop addresses. It’s used for the FIB table.

32
Q

In EIGRP, if you enter the following commands and hit enter, what will happen reguarding the wildcard mask?

R1 (config) # router eigrp 100
R1(config-router) network 10.0.0.0

A

The default wildcard mask for 0.255.255.255 will be used because EIGRP defaults to using the classful network/wildcard mask if one is not entered.

33
Q

In EIGRP, does manually setting the router ID immediately take effect?

A

Yes. OSPF must be manually restarted for the new update to take effect. In EIGRP, manual updates take effect immediately.