VLANs Flashcards Preview

My ICND2 > VLANs > Flashcards

Flashcards in VLANs Deck (14)
Loading flashcards...
1
Q

Default VLAN number?

A

1

2
Q

Cisco built-in VLAN numbers?

A
  • 1
  • 1002
  • 1003
  • 1004
  • 1005
3
Q

Access Port Config steps?

A

SW1(config)# VLAN 10
SW1(config-vlan)# name Sales VLAN

SW1(config)# interface fast0/1
SW1(config-if)# switchport mode access
SW1(config-if)# switchport access vlan 10
SW1(config)# interface fast0/2 - 7
SW1(config-if)# switchport mode access
SW1(config-if)# switchport access vlan 10

4
Q

Trunk Port Config steps?

A

SW1(config)# interface fast0/24
SW1(config-if)# description trunk to SW2
SW1(config-if)# switchport trunk encapsulation dot1q
SW1(config-if)# switchport mode trunk
SW1(config-if)# switchport trunk native vlan 999
SW1(config-if)# switchport trunk allowed vlan 10, 20, 30

5
Q

Command to: Show list of VLANs on the switch

A

SW1# show vlan brief

6
Q

Command to: Show list of VLANs on an interface

A

SW1# show interface fast 0/1 switchport

7
Q

What does DTP stand for?
What does it do?

A

Dynamic Trunking Protocol
Allows for two switches to negotiate a trunk port between the two switches

8
Q

DTP config options on switchports:

(3 options)

A
  1. SW1(config-if)# Switchport mode dynamic auto - will form a trunk if the other side of the link is set to trunk or desirable
  2. SW1(config-if)# Switchport mode dynamic desirable - will form a trunk if the other side of the link is set to trunk or desirable, or auto
  3. SW1(config-if)# Switchport negotiate - Disables DTP
9
Q

What does VTP stand for?
What does it do?

A

VLAN Trunking Protocol (it’s not actually a protocol)
Pushes VLANs created from VTP server devices to VTP client devices.

10
Q

VTP Modes:

(3 modes)

A
  1. VTP Server - You can add, edit, or delete VLANs. Server will sync it’s vlan database from another server with a highest revisiton number
  2. VTP Client - Cannot add, edit or delete VLANs. Will sync it’s VLAN database from the server with the highest revison number
  3. VTP Transparent - Does not partisapate in the VTP group but will pass VTP packets from other swithes. You can add, edit, and delete VLANs but they will not be synced with any other devices.
11
Q

VTP Config Steps:

A

SW1(config)# vtp domain Presto (or some other name)

SW1(config)# vtp mode server
or
SW1(config)# vtp mode client
or
SW1(config)# vtp mode transparent

12
Q

View VTP config command?

A

SW1# show vtp status

13
Q

VLAN Version 1 supports which VLANS?
VLAN Version 2 supports which VLANS?
VLAN Version 3 supports which VLANS?

A
  1. VTP Version 1 : VLANs 2 -> 1001
  2. VTP Version 2: VLANs 2 -> 1001
  3. VTP Version 3: VLANs 2 -> 1001, 1006-4094
14
Q

SVI (Switched Virtual Interface) config steps:

A

SW1# config t
SW1(config)# ip routing
SW1(config)# interface vlan 10
SW1(config-if)# ip address 192.168.10.1 255.255.255.0
SW1(config)# interface vlan 20
SW1(config-if)# ip address 192.168.20.1 255.255.255.0