Switch Commands Flashcards
What command is used to enter interface configuration mode?
(config)# interface g1/0
What command adds an IPv4 address to an interface?
(config-if)# ip address 10.23.42.5 255.255.0.0
How do you overwrite the MAC address of an interface?
(config-if)# mac address 1234.5678.90AB
What command removes the MAC overwrite?
(config-if)# no mac address
What command adds an IPv6 address to an interface?
(config-if)# ipv6 address 2001:41d0:8:e115::ccc/64
Fill in the blank: To get an IPv4 address via DHCP, use the command _______.
(config-if)# ip address dhcp
What command sets the default gateway?
(config)# ip default-gateway 10.23.42.1
What command adds a static route via the next hop or interface?
(config)# ip route 10.20.30.0 255.255.255.0 {1.2.3.4,e0/0} [ad]
What command shows the MAC address table of a switch?
show mac address-table
What is the purpose of the command ‘debug arp’?
Show debug messages when receiving/sending ARP packets
True or False: The command ‘# clear ip arp 192.168.1.1’ removes the ARP entry for the specified IP.
True
What command enables port security on an interface?
(config-if)# [no] switchport port-security
Fill in the blank: The command to manually allow a MAC on a port is _______.
(config-if)# switchport port-security macaddress 1234.5678.9abc
What happens when a port security violation occurs and the command ‘switchport port-security violation shutdown’ is set?
Shutdown the port when another device gets connected
What command enables BPDU guard for all portfast enabled interfaces?
(config)# spanning-tree portfast bpduguard enable
What does the command ‘# show spanning-tree summary’ display?
Is global portfast/bpduguard configured?
What command is used to enable Rapid Spanning Tree Protocol?
(config)# spanning-tree mode rapid-pvst
What command is used to create a subinterface on a router?
(config)# interface g1/1.10
What command shows all configured ACLs?
show [ip[v6]] access-lists
What does the term ‘inside local’ refer to in NAT?
IP address assigned to a host inside the network, non-routable
What command applies ACL #23 to outgoing packets?
(config-if)# ip access-group 23 out
Fill in the blank: The command to create a static NAT entry is _______.
(config)# ip nat inside source static 10.10.23.2 1.2.3.5
What command shows the status of VTP?
show vtp status
What is the purpose of the command ‘# show interfaces g1/1 switchport’?
Verify mode and VLAN of g1/1